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1 
Инсталляция рабочей станции PC (v1.1)

· Последняя версия этого документа: R:\!settings\install\install_station.doc
· На стандартную рабочую станцию устанавливается Windows XP sp1

· Данная документация в распечатанном виде хранится в инсталляционном пакете «Workstation», вместе со всеми необходимыми для проведения установки CD.

· На отдельном CD находится данная документация в электронном виде (MS Word 2000), и все упоминаемые в данной документации файлы (конфигурационные файлы и т.п.)

· На машине администратора сети находится копия документации, отдельные файлы и образы всех дисков в формате Nero (*.nrg). Директория e:\!backup\Settings\station
· Подобным же образом хранится инсталляционные пакеты «Server» (e:\!backup\Settings\server, установка файлового сервера и HTTP-сервера на платформе FreeBSD), «Gateway» (e:\!backup\Settings\gateway, дополнительное программное обеспечение и конфигурационные файлы для настройки сетевого шлюза) 

· Данный файл располагается по адресу e:\!backup\Settings\install_station.doc
1.1 Базовая аппаратная конфигурация

· MB S478 Gigabyte 8IPE1000Pro2 i865PE (ATX,4DDR,SB,1GbitLAN,SATA,1394)

· 3.00GHz Intel Pentium4 (1024k,800MHz) Socket478 Box

· 2 x DIMM 512Mb DDR SDRAM TRANSCEND (PC3200,400MHz,CL2.5)

· HDD 160 Gb IDE SEAGATE "ST3160023A" Barracuda 7200.7 U-ATA 100

· SVGA AGP 64Mb Matrox Millenium P650 P65-MDDA8X64 DDR 2xDVI

· CD-RW IDE int 52xW/32xRW/52xR ASUS "CRW-5232AS QuieTrack"

· Корпус MIDITOWER ASUS Ascot 6AR ATX 2.03, 340w

· Мышь Logitech MX 300
· Съемный контейнер для 3,5" HDD EIDE+fan MR-10KPF-133
· Винчестер ставится на Primary Master
· CD-RW ставится на Secondary Master
· Rack ставится на Secondary (совместно с CD-RW)
1.2 Общий порядок установки

1. Перед установкой необходимо подключить компьютер к сети через switch
2. Производится настройка BIOS, в том числе и указание загрузки c CD
3. Производится установка Windows XP sp1 с CD-диска

4. Затем с диска материнской платы производится установка всех необходимых драйверов, в том числе и сетевой карты

5. Производится конфигурация сетевых протоколов. Это нужно сделать сразу, во избежание сетевых конфликтов.

6. Настраивается стек TCP/IP
7. Затем производится базовая конфигурация системы (настройки интерфейса, переменных окружения, файлов подкачки и т.п.)

8. Производится permanent mapping на сервер, в точности соответствующий стандартному для рабочей группы

9. Из каталога R:\!distr устанавливается все необходимые пакеты и утилиты

2 Настройка BIOS

· Standard

· All default

· Correct system time

· Advanced

· Boot: CDROM, Hard Disk, Disabled

· CPU Hyper-threading: Enabled

· Limit CPUID Max. to 3: Enabled

· Integrated Periferials:

· Primary IDE: Enabled

· Secondary IDE: Enabled

· SATA: Auto

· USB: Enabled

· USB 2.0: Enabled

· USB Keyboard: Disabled

· USB Mouse: Enabled

· Audio: Auto

· H/W 1394: Disabled

· H/W LAN: Enabled

· Lan BootROM: Disabled

· Serial 1: Disabled

· Serial 2: Disabled

· Parallel: Disabled

· Power Management

· All default

· Power On By Keyboard: Password "q"

· PnP/PCI

· All auto

· PC Health

· Reset Case Open Status: Disabled

· CPU Warning Temp: 600C

· Warnings: All enabled

· CPU Smart fan control: Enabled

· Frequency/Voltage:

· CPU Host Clock Control: Disabled

· Memory Frequency: Auto 400 MHz

· All other: normal

3 Установка Windows XP sp1 с CD-ROM

Нужно проверить, что:

· Правильно подключен сетевой кабель между рабочей станцией и switch
· Правильно настроен BIOS
Windows XP Setup и разбивка дисков

· Нужно загрузиться с Windows XP Service pack 1 CD-ROM 

· Образ диска Windows XP: WinXPsp1.nrg
· Устанавливать XP нужно всегда на первый диск из списка

· Используется NTFS (не FAT)

· На этом первом диске нужно создать 3 раздела (C,D,E):

· C: 10-20 GB

· D: 10 GB

· E: Все остальное

· Для всех рабочих станций нужно использовать разные серийные номера

· Computer Name, Computer Description и Workgroup нужно взять из документации по установке сервера 

· При установке спрашиваются Regional Settings, доступные впоследствии через Start->Settings->Control panel->Regional and Language Options

· Regional Options: Russian, Russia
· Languages->Details: English (United States) как default, Russian

· Advanced: All unchecked

· Language bar: "show on the desktop", other off

· Переключение через Alt-Shift
· Advanced->Language for Non-Unicode programs: Russian
· Ввести Full Name: (в произвольной форме, например "Serge V. Tyrin")

· Organization: PRODUCTION

· Нужно ввести серийный номер:

	s/n
	User

	WVHJX-TGM7H-747KH-KCYXJ-87D9K
	

	Q4VTK-BR8YR-JYGJ7-K4HVX-K8MBY
	

	K23R4-MFRGH-MKHCC-XTRK6-XHP4R
	

	B4D4F-7FRDD-X2GC2-TYTTK-3FWGF
	

	VX7JH-64JM3-VQCVC-RQDDF-7CBXF
	

	JRW6Q-H8B8B-337QF-CFRKJ-X892C
	

	GDTCD-C4DFH-DB637-8GK8Q-86T89
	

	2CT44-BVG6J-MDCD3-RBHPY-PY8HF
	

	TFHVY-K82CX-VH3V3-C66JC-DXCGQ
	

	R7QXP-2884P-VDCCP-M6YFC-2WHR7
	

	FVK7X-2B3TP-3MWDC-X4FRB-C9RY4
	

	QPHCX-3TW76-XMX4R-VP2BQ-XW4F3
	

	JRDCJ-Q83HT-PXV48-7VPCB-2CV8Q
	

	XX7VQ-BMRB8-78M2X-H7WPT-8DGF7
	

	V2CH6-Q4BF7-X4TTK-GRCXR-DK7XV
	

	PWF7G-G84QX-CMKTD-KHKBT-PCM24
	

	86JQQ-RGKK8-VPRGG-PCX3H-BK83Y
	

	86JQQ-RGKK8-VPRGG-PCX3H-BK83Y
	

	RVC83-4R6PX-PPB3Q-VKDTG-BWQ4G
	

	33XGJ-RB4T6-2KYDR-B4T2Y-2V9PR
	

	7R88G-GB2DX-X7G8Q-X44W2-2HY7P
	

	FKDH3-3TR3C-VW744-RJ8Y7-QCHH8
	

	HD8H2-BCP8P-4XB82-3CKH4-4C8MT
	

	BH8F8-KKR7F-K8YTJ-3VRGK-6HQ94
	

	CRVTC-DQTD2-3JWYT-2GXF7-M8X3B
	

	P7KQW-3PK2H-4PKD6-7W24X-22JYH
	

	2FGFQ-JRFDW-K8JTB-2732T-6G4WG
	

	JDY82-22KGK-4T27X-VDCBD-HK8DM
	

	KKH2P-67YG3-22G7H-DYV6X-HJJG8
	

	7JKPM-6JQX7-4MGM7-MB3VB-HMPTF
	

	BGTCK-2RPT2-Y2MQJ-FX6HD-PP2FB
	

	WDVDJ-FPQ32-VMXJG-7244D-VYFPM
	

	P8DBX-BXD4G-PQ7W7-3WVXH-7JPG2
	

	R4FPF-CDVRK-FGG3C-2CYYX-RCQB4
	

	H8VK6-3HX8G-B4KJG-DGKWB-FHR2J
	

	FGHHV-Y7VJQ-8TGBT-HKW8B-H6QMG
	

	TDDB2-MJG47-2FMPH-2CJPQ-MPXGP
	

	KXRRX-3Y6T4-FTXW2-3YJM6-3B484
	Boroda

	K4YJW-J34MV-M6GPV-KWPQ2-2YM7K
	DrInch

	BY8T8-FY6XX-FJX7M-3CGYB-BF9MG
	TSV

	GP63K-DFH32-QDFPQ-QPH4Q-QJ3FW
	Homola


· При первоначальной настройке сети нужно ввести workgroup: PRODUCTION
· Имя пользователя берется из install_server.doc
· Пароль нужно придумать самому

· Пароль не может быть пустым (установки безопасности сервера не позволяют подключение с пустым паролем) 

· После окончания Setup нужно перезагрузиться и убрать Windows XP CD
· Сразу после перезагрузки нужно проверить, правильно ли установились имя пользователя, пароль, и Regional Settings
3.1 Первоначальная настройка Windows XP
· Start->Settings->Taskbar and Start menu->Start menu->Classic
· Образ диска драйверов материнской платы: GA-8IPE1000Pro2.nrg
· Установка драйверов материнской платы (после установки каждого требуется перезагрузка):

· Intel Chipset Software Installation Utility

· USB Patch for Win XP

· Intel 82562/82562EX/82540EM LAN Driver

· RealTek AC97 Codec Driver

· Intel USB 2.0 Driver

· Образ диска драйверов видеокарты: MatroxP650.nrg
· Установка видеодрайвера Matrox P650

· Установка DirectX 9

· R:\!distr\!Tools\DirectX9\dxsetup.exe

· Образ диска Logitech MouseWare: LogitechMX300.nrg
· Установка драйвера мышки

· Только Mouse Support
· Не ставится Desktop Messenger
· My Computer->Tools->Folder options 
(или Start->Settings->Control panel->Folder options)

· General: Use Windows classic folders

· View:

· [  ] Automatically search for network folders and printers

· [x] Display file size information in folder tips

· [  ] Display simple folder view in Explorer's folder list

· [x] Display the contents of system folders

· [x] Display the full path in the address bar

· [x] Display the full path in the title bar 

· [  ] Do not cache thumbnails

· (.) Show hidden files and folders

· [  ] Hide extensions of known file types

· [x] Hide protected operating system files

· [  ] Launch folder windows in a separate process

· [x] Remember each folder view settings

· [x] Restore previous folder windows at logon

· [  ] Show Control Panel in My Computer

· [x] Show encrypted or compressed NTFS files in color

· [x] Show pop-up description for folder and desktop items

· [x] Use simple file sharing

· Диски

· Форматируются D, E 

· Volume labels for user "username"

· C: username_c

· D: username_d

· E: username_e

· My Computer->CD-RW->RightClick->Properties

· AutoPlay

· All: Open folder to view files

· Blank CD: No action

· Recording: Disable
· Настройка системы (нужны перезагрузки до и после)

· Start->Settings->Control Panel->System (System Properties)

· Computer Name: из документации по серверу (install_server.doc)

· Advanced

· Performance

· Visual Effects: Adjust for best performance (all off)

· Visual Effects: Smooth edges of screen fonts

· Advanced: Virtual memory D:(1536-1536) only

· В общем случае SWAP = 1.5 x RAM
· Environment variables (и user, и system)

· TEMP=D:\TEMP

· TMP=D:\TEMP

· PATH={то, что там было};C:\SYS\EXE
· Можно дополнить PATH по желанию, разделяя каталоги точкой с запятой ";", но не нужно ничего удалять

· System restore: везде включен
· Automatic updates: выключен
· Remote: выключен
· Настройки внешнего вида:

· Start->Settings->Taskbar and Start menu->Start Menu->Classic

· Desktop->RightClick->Display Properties

· Themes: Windows Classic

· Desktop: Color: Gray

· Screen Saver: None

· Appearance: Windows Classic Style, Windows Standard, Normal

· Settings: 1280x1024 или выше, 32 bit

· Settings->Advanced->Monitor: 100 Hz (или выше)

· Настроить геометрию монитора, если нужно

3.2 Настройки сети для Windows XP
Настройки сети заключаются в:

· Настройке драйвера сетевой карты

· Настройке сетевых  протоколов (TCP/IP) и служб

· Настройке стека TCP/IP (через registry)

· Задании правильных имени компьютера, описания и workgroup
· Создании permanent mapping на диски сервера

· Установке подключений к сетевым принтерам

Настройка драйвера сетевой карты

· Для корректного подключения к switch COMPEX PS2216 важно, чтобы стояло автоопределение скорости подключения. 

· Для быстрой работы протокола TCP/IP требуется установка Adaptive Inter-Frame Spacing. 

· Важно, чтобы и все остальные настройки драйвера на всех рабочих станциях были одинаковыми. Несовпадение настроек может привести к падению скорости передачи данных до степени полной неработоспособности сети.

Конфигурирование сетевой карты:

· Start->Settings->Network Connections->Local Area Connection->Properties

· Intel PRO/1000 CT Network Connection->Configure->Advanced

Настройки драйвера:

· Adaptive Inter-frame spacing: Enabled

· Enable PME: No action

· Flow Control: Generate&Respond

· Jumbo Frames: Disabled

· Link Speed & Duplex: Auto detect 

· Locally Administered Address: Not Present

· Log Link State Event: Enabled

· Offload Receive IP Checksum: On

· Offload Reveive TCP Checksum: On

· Offload TCP Segmentation: On

· Offload Transmit IP Checksum: On

· Offload Transmit TCP Checksum: On

· QoS Packet Tagging: Disabled

· Receive Descriptiors: 256

· Transmit Descriptors: 256

· Wake On Link Settings: Disabled

· Wake On Settings: OS Controlled

Идентификация драйвера:

· Версия: 7.0.37.0

· Дата: 21.05.2003

· Файлы (c:\windows\system32):

· e1000325.din

· e1000msg.dll

· IntelNic.dll

· Prounstl.exe

· DRIVERS\e1000325.sys
3.2.1 Настройка сетевых протоколов (TCP/IP) и служб

· Start->Settings->Network Connections->Local Area Connection->Properties

· QoS Packet Service удаляется
· Если к компьютеру не подключен принтер, который нужно сделать доступным для других пользователей сети, то File And Printer Sharing for Microsoft Networks удаляется

· На рабочей станции без подключенного принтера должно быть только два пункта:

· Client For Microsoft Networks

· Internet Protocol (TCP/IP)

· File And Printer Sharing... не требует дополнительной настройки

· [x] Show icon in notification area when connected

· Authentication: Disabled

· Client For Microsoft Networks->Properties

· RPC Service: Windows Locator

· Internet Protocol (TCP/IP)->Properties

· IP Address: 192.168.1.x (x - из install_server.doc)

· Subnet mask: 255.255.255.0

· Default Gateway: 192.168.1.2
· Примечание: В данной сети файловый и HTTP сервер имеет адрес 192.168.1.1, а Gateway, Proxy, почтовый и DNS сервер - 192.168.1.2. Более подробно структура сети изложена в install_server.doc
· Preferred DNS Server: 192.168.1.2
· Alternate DNS Server: <empty>

· Advanced:

· IP Settings: default (настроено в предыдущем dialog box)

· DNS

· Append primary and connection specific DNS suffixes 

· [x] Append parent suffixes of the primary DNS suffix

· DNS suffix for this connection: <empty>

· [  ] Register this connection's addreses in DNS

· WINS

· Addreses: <empty list>

· [  ] Enable LMHOSTS lookup

· NetBIOS setting: Enable...

· Options->TCP/IP Filtering->Properties

· [  ] Enable TCP/IP filtering (All adapters)

· TCP/UDP/IP: Permit All 

3.2.2 Настройка стека TCP/IP
	R:\!settings\install\station\Tcpip_Parameters.reg

	Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters]

"TcpWindowSize"=dword:4470

"GlobalMaxTcpWindowSize"=dword:4470

"EnablePMTUBHDetect"=dword:0

"EnablePMTUDiscovery"=dword:1

"SackOpts"=dword:1

"Tcp1323Opts"=dword:3

"TcpMaxDupAcks"=dword:2

"DefaultTTL"=dword:00000040


Эти данные нужно внести в реестр либо через Start->Run->Regedit, либо из файла Tcpip_Parameters.reg.  Данные изменения представляют собой tweak, который приводит параметры протокола TCP/IP в соответствие стандартам высокоскоростных сетевых подключений. При этом также включаются TCP/IP Extensions.

Размер окна для адаптера (TcpWindowSize) нужно прописать вручную:

· Start->Run->Regedit

· HKLM\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces

· Адаптеры именуются OLE-ключами, например {FA3BA5DE-0CAE-49E3-8E8C-CE36529BEF18}, их может быть один или несколько

· Нужный нам адаптер имеет поле IPAddress, равное правильному IP-адресу компьютера, например 192.168.1.4, параметр TcpWindowSize там уже есть

· "TcpWindowSize"=dword:4470 (17520)

Следующие изменения нужны для того, чтобы Windows XP правильно подключались к серверу Samba/FreeBSD (так называмый RequireSignOrSeal registry hack):

	R:\!settings\install\station\RequireSignOrSeal.reg

	Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon\Parameters]

"requiresignorseal"=dword:00000000


Для того, чтобы эти изменения вступили в силу, нужно:

· Перезагрузить компьютер

· Подождать примерно 5 минут, для того чтобы успел пройти Network Browsing
3.2.3 Идентификация компьютера в сети

· Нужно проверить, что имя компьютера и Workgroup заданы правильно (см. install_server.doc)

· Start->Settings->Control Panel->System->Computer Name->Change

· Workgroup = PRODUCTION
· Если установлены File and Printer Sharing, то следует задать описание компьютера, в противном случае это поле отключено.

3.2.4 Создание permanent mapping на диски сервера

· Нужно зайти в Windows XP под своими login и password, в точности совпадающими с таковыми для Samba и FreeBSD (системными). 

· Если таковых еще не имеется, нужно обратиться к системному администратору, чтобы account (login:group:password) был сначала создан на сервере

· Mapping производится через My Computer->Tools->Map Network Drive

· Mapping производится в строгом соответствии с таблицей

· [x] Reconnect at logon - всегда включен
· Подробное описание сетевых ресурсов и полномочий доступа смотрите в install_server.doc
	Диск
	Map to
	Описание

	R:
	\\Server\archive
	Библиотеки, дистрибутивы, другие постоянные данные общего пользования

	U:
	\\Server\users
	Пользовательские личные каталоги вида U:\user

	W:
	\\Server\wwwdevel
	Development для различных сайтов. Не следует использовать для хранения больших объемов данных, т.к. этот share находится в системном mount point "/"

	P:
	\\Server\publish
	Основной рабочий том


· После подключения дисков следует перелогиниться (Start->Log Off {user}, и затем вновь зайти в Windows XP под своими login и password, диски должны остаться правильно подключенными 

· После подключения следует обязательно проверить скорость передачи данных по сети. По всем дискам и в обе стороны скорость копирования единичного большого файла на незагруженной сети должна быть не менее 9 Mb/с (9.5 - 9.8 Mb/c).

3.2.5 Установка подключений к сетевым принтерам

· Принтер следует устанавливать не стандартными средствами Windows XP (т.е. зайти в сеть, открыть shared ресурсы компьютера, к которому подключен принтер, и сделать RightClick->Connect), потому что не произойдет корректной установки драйвера. Вместо этого следует воспользоваться CD от принтера.

· Пример установки для HP LaserJet 1150:

· Образ диска: HP1150printer.nrg
· В открывшемся диалоговом окне Autorun - "Установка принтера"

· Далее -> Подключен по сети

· Далее -> Установка клиента для печати клиент-сервер

· Нужно ввести вручную имя сетевого принтера в форме "\\Компьютер\Принтер"

· Пример: "\\Homolac\hp LaserJet 1150 PCL 5e"

· В компонентах следует выключить установку экранных шрифтов

· Далее нужно просто следовать инструкциям программы установки

· Не следует сразу печатать пробную страницу, если принтер - не единственный в системе. 

· Перезагрузка по запросу программы установки

· Start->Settings->Printers and Faxes->RightClick->Set As Default Printer

· ...->RightClick->Properties->General->Print Test Page

· Установка сетевого принтера закончена, нужно проверить, правильно ли напечаталась пробная страница

· Другие принтеры устанавливаются аналогично

4 Установка утилит, настройка окружения

· Установка производится с сервера из R:\!distr
· Ни в коем случае не следует использовать дистрибутивы, расположенные в других каталогах сервера, дистрибутивы с локальных дисков и CD.

· Установку нужно производить строго в порядке, указанному в данной документации.

· Если не указано иное, то установка производится в каталог по умолчанию

4.1 Установка и настройка PostScript
· PostScript-принтер
· ATM 4.1 Deluxe

· Базовый комплект шрифтов BASE5

· Стандартный комплект шрифтов Type1

· Acrobat 5 (Reader & Distiller)

4.1.1 AdobePS 5.2 и PostScript-принтер PRODUCTION

· R:\!distr\Adobe\AdobePS\AdobePS.512\winsteng.exe

· (.) Directly Connected to your computer (Local Printer)

· FILE: Local Port

· R:\!settings\install\station\production.ppd

· Этот PPD создан на основе Acrobat Distiller 5, с понижением PostScript language level с 3 на 2
· (.) Not shared

· Printer name: PRODUCTION

· Default printer: No

· Print test page: No

· Install

· Нужно перезагрузиться
· Start->Settings->Printers and Faxes->PRODUCTION->Properties

· General->Printing Preferences

· Layout: Portrait

· Paper/Quality

· Paper Source: Automatically select

· Color

· Advanced

· Paper Size: A4

· Copy Count: 1

· Print Quality: 1200 dpi

· ICM Method: ICM disabled

· ICM Intent: Pictures

· Scaling: 100%

· TrueType Font: Download as SoftFont

· Optimize for Portability

· TrueType Font Download: Automatic

· PostScript Language Level: 2

· Send PostScript Error Handler: Yes

· Mirrored Output: No

· Sharing: Do not share this printer

· Ports

· FILE: Print to File, PRODUCTION

· [  ] Enable printer polling

· Advanced

· (.) Always available

· Priority: 1

· Driver: AdobePS PRODUCTION

· (.) Spool print documents

· (.) Start printing immediately

· [  ] Hold mismatched documents

· [  ] Print spooled documents first

· [  ] Keep printed documents

· [x] Enable advanced printing features

· Print Processor: WinPrint, RAW

· Separator page: <empty>

· Color Management: manual, <empty list>

· Device Settings

· Form To Tray Assignment: OnlyOne, A4

· Font substitution table: <Don't Substitute> FOR ALL
· Available PostScript Memory: 4096 Kb

· Output Protocol: Binary

· Send Ctrl-D Before each job: No

· Send Ctrl-D After each job: Yes

· Convert Gray Text To PostScript Gray: No

· Convert Gray Graphics To PostScript Gray: No

· Add Euro Currency Symbol For PostScript Fonts: No

· Job Timeout: 0 seconds

· Wait Timeout: 300 seconds

· Minimum Font Size To Download As Outline: 100 pixels

· Maximum Font Size To Download As Bitmap: 600 pixels

ATM 4.1 Deluxe и шрифты Type1

· R:\!distr\Adobe\ATM\ATM Deluxe v.4.1\setup.exe

· s/n: DUW410R2100155-727 (serial.txt)

· Outline: c:\f\o
· Metric: c:\f\m
· Обязательно нужно перезагрузиться
· Set [PRODUCTION] <- R:\!distr\!Fonts\PRODUCTION, Activate PragmaticaC, Helios

4.1.2 Acrobat 5.0

· R:\!distr\Adobe\Acrobat\Acrobat5\Adobe Acrobat v5.0\Setup.exe

· s/n: KWW500R7150122-128 (serial.txt)

· [x] Acrobat Program Files

· [x] Acrobat Distiller Files

· Остальное выключено

· Перезагрузиться

· Запуск Acrobat Distiller 5

· Adobe PostScript software version: 3011.104

· Рекомендуется сразу вытянуть окошко по вертикали, чтобы log вмещал достаточное количество строчек

· File->Preferences

· [x] Notify when Watched Folders are unavailable

· [x] Notify when startup volume is nearly full

· [  ] Ask for PDF file destination

· [x] Ask to replace existing PDF file

· [  ] View PDF when using Distiller

· [  ] Delete log files for successful jobs

· Копирование базовых шрифтов: C:\f\BASE5\*.* <- R:\!distr\!Fonts\BASE5\*.*

· Settings->Font Locations

· C:\f\BASE5

· C:\Program Files\Adobe\Acrobat 5.0\Resource\Font\

· Больше в списке ничего быть не должно

· [  ] Ignore TrueType versions of standard PostScript fonts

· Сейчас нужно закрыть Distiller, чтобы скопировать готовые Job Options
· C:\Program Files\Adobe\Acrobat 5.0\Distillr\Settings\*.* 
<- R:\!settings\install\station\acrobat5\*.*
(4 файла *.joboptions, перезаписываемые файлы - только для чтения, это нормально)

· Запустить Distiller
· Выбрать из списка Job options: Print, это означает, что при ручном запуске Distiller (не с помощью Watched Folders) будут использоваться установки для печати на принтере.

· Settings->Watched Folders

· e:\!out\press, Load Options: Press.joboptions

· e:\!out\print, Load Options: Print.joboptions

· e:\!out\screen, Load Options: Screen.joboptions

· Check Watched Folders every [ 10 ] seconds

· PostScript file is: [ Moved to the "Out" folder ]

· [  ] Delete output files older than...

· Settings->Security: все выключено.

· Сейчас нужно закрыть Distiller, чтобы сохранились настройки, и запустить его заново, чтобы произвести проверку Job Options. Для проверки открывается 
Settings->Watched Folders, и для каждого нажимается Job Options
	Закладка
	Опции
	Press
	Print
	Screen

	
	
	Вывод
	Принтер
	Экран, e-mail

	General
	
	
	
	

	
	Compatibility
	4.0 (PDF 1.3)
	4.0 (PDF 1.3)
	3.0 (PDF 1.2)

	
	Optimize for fast Web View
	[x]
	[x]
	[x]

	
	Embed thumbnails
	[x]
	[  ]
	[  ]

	
	Auto-rotate pages
	[  ]
	[  ]
	[  ]

	
	Page range
	All
	All
	All

	
	Binding
	Left
	Left
	Left

	
	Resolution
	2400
	1200
	600

	
	Default page size
	595x842 pt (A4)
	595x842 pt (A4)
	595x842 pt (A4)

	Compression
	
	
	
	

	
	Color images
	
	
	

	
	Downsampling
	Bicubic
	Bicubic
	Average

	
	Resolutions
	300, 450
	200, 300
	72, 108

	
	Compression
	Automatic
	Automatic
	Automatic

	
	Quality
	Maximum
	High
	Medium

	
	Grayscale images
	
	
	

	
	Downsampling
	Bicubic
	Bicubic
	Average

	
	Resolutions
	300, 450
	200, 300
	72, 108

	
	Compression
	Automatic
	Automatic
	Automatic

	
	Quality
	Maximum
	High
	Medium

	
	Monochrome images
	
	
	

	
	Downsampling
	Bicubic
	Bicubic
	Average

	
	Resolutions
	1200, 1800
	600, 900
	300, 450

	
	Compression
	CCITT Group 4
	CCITT Group 4
	CCITT Group 4

	
	Anti-Alias to Gray
	[  ]
	[  ]
	[  ]

	
	Compress text and line art
	[x]
	[x]
	[x]

	Fonts
	
	
	
	

	
	Embed All fonts
	[x]
	[x]
	[x]

	
	Subset
	100%
	100%
	100%

	
	When fails
	Cancel Job
	Cancel Job
	Cancel Job

	
	Embedding
	Base 14
	Base 14
	Base 14

	
	Always embed
	<empty>
	<empty>
	<empty>

	
	Never embed
	<empty>
	<empty>
	<empty>

	Color
	
	
	
	

	
	Settings file
	None
	None
	None

	
	Policy
	Unchanged
	Tag Everything
	Convert Everything

	
	Intent
	Default
	Relative
	Relative

	
	Gray
	<gray>
	Dot Gain 15%
	Dot Gain 15%

	
	RGB
	<gray>
	Adobe (1998)
	Adobe (1998)

	
	CMYK
	<gray>
	Photoshop 4
	Photoshop 4

	
	Preserve Overprint
	[x]
	[  ]
	[  ]

	
	Preserver UCR and BG
	[x]
	[  ]
	[  ]

	
	Transfer functions
	Preserve
	Preserve
	Preserve

	
	Preserve Halftone
	[x]
	[  ]
	[  ]

	Advanced
	
	
	
	

	
	Prologue and Epilogue
	[  ]
	[  ]
	[  ]

	
	Allow override options
	[x]
	[x]
	[x]

	
	Preserve Level2 semantics
	[x]
	[x]
	[x]

	
	Save Ticket
	[x]
	[x]
	[  ]

	
	Illustrator Overprint
	[x]
	[x]
	[x]

	
	Convert gradients
	[x]
	[x]
	[x]

	
	ASCII Format
	[  ]
	[  ]
	[  ]

	
	Process DCS Comments
	[x]
	[x]
	[x]

	
	Log DCS Warnings
	[  ]
	[  ]
	[  ]

	
	Resize, Center
	[x]
	[x]
	[x]

	
	Preserve EPS Info
	[x]
	[x]
	[  ]

	
	Preserve OPI Comments
	[x]
	[x]
	[  ]

	
	Preserve DOC info
	[x]
	[x]
	[x]


· Adobe Acrobat 5.0->Edit->Preferences->General

· Color Management

· RGB: Adobe RGB (1998)

· CMYK: Photoshop 4 default CMYK

· Grayscale: Dot Gain 15%

· Engine: Adobe (ACE)

· [x] Use Black Point Compensation

· Display: Page Units: Millimeters

· Update: Manually

· Из Start->Programs->Startup нужно удалить Acrobat Assistant

· Перезагрузка компьютера

4.1.3 Общий порядок записи PS-файлов

1. Запускается Acrobat Distiller 5

2. По умолчанию PS пишется в e:\!out\screen\in
3. Проверка PDF/Отправка на утверждение или проверку

4. Если нужно, внесение изменений в макет

5. Если были исправления, то Goto п.2
6. Move PS-файл: e:\!out\screen\out -> e:\!out\print\in
7. Полученные окончательные PS и PDF копируются на сервер в папку
P:\!to_out\{subdir}
8. {subdir} = {текущая дата в формате YY_MM_DD}_{ID заказа}

9. То, как формируется ID заказа, подробно изложено в документации по описанию рабочего процесса (workflow.doc) 

4.2 C:\SYS, C:\SYS\EXE

· Каталог C:\SYS и его подкаталоги предназначены для различных command-line утилит, необходимых как пользователю, так и администратору сети.

· Сначала нужно скопировать этот каталог целиком из R:\!distr\SYS -> C:\SYS
· Нужно проверить, находится ли каталог C:\SYS\EXE в PATH
4.3 Утилиты

· Здесь описывается установка только стандартного, минимально необходимого для работы комплекта утилит

· Допускается по желанию пользователя установка дополнительных утилит, но только из каталога R:\!distr. Так, например, установка Windows Commander является допустимой, хотя и не описана в данном разделе документации

4.3.1 WinRAR 3.0

· R:\!distr\!Tools\winrar30\WinRAR v.3.0 Final.exe

· Rarreg.key -> C:\Program Files\WinRAR\Rarreg.key

· Ставится с русским языком

· WinRAR->Параметры->Установки

· Общие

· [  ] Низкий приоритет

· [x] Вести историю архивов

· [x] История в полях ввода

· [  ] Всегда поверх других окон

· [x] Большие кнопки

· [x] Надписи на кнопках

· [  ] При старте запускать Мастера

· [x] Включить звуковые сигналы

· [x] Показывать комментарий архива

· [  ] Открывать в одном окне

· [  ] Запись протокола ошибок

· Архивация: <empty>

· Пути

· Папка для временных файлов: D:\TEMP
· [  ] Использовать только при работе со сменными дисками

· [x] При запуске переходить в последнюю рабочую папку

· Список файлов

· (.) Подробный

· [x] Показывать разделители

· [x] Курсор на всю строку

· [x] Показывать архивы первыми

· [x] Не изменять регистр букв в именах

· [x] Объединять содержимое томов

· (.) Открывать по двум щелчкам

· Просмотр

· (.) Ассоциированная программа

· [  ] Использовать кодировку DOS
· [  ] Просмотр в одном окне

· [x] Перенос по словам

· Интеграция

· Ассоциировать WinRAR с: <все включено>

· [x] Поместить значок WinRAR на рабочий стол

· [  ] Поместить значок WinRAR в меню "Пуск"

· [x] Создать группу программ WinRAR
· [x] Встроить WinRAR в оболочку

· [x] Вложенные контекстные меню

· [  ] Значки в контекстных меню

· Элементы контекстного меню

· Все включить

· Пункты с отправкой по e-mail выключить

4.3.2 FAR 1.703

· FAR является пакетом, необходимым администратору сети для оперативного и удобного устранения неисправностей, поэтому, даже если пользователь рабочей станции его и не использует, установка и настройка производятся все равно.
· R:\!distr\!Tools\Far1703\Far1703.exe

· Настройка Shortcut (Properties)
· Shortcut

· Run: Normal Window

· Options

· Cursor size: Small

· Buffer size: 50

· Number of buffers: 4

· [  ] Discard Old Duplicates

· Display Options: Window

· [  ] QuickEdit mode

· [x] Insert Mode

· Font

· Raster fonts

· 10x18 для 19", 21" и 22"

· 8x12 для 15" и 17"

· Layout

· Screen buffer size: 80x40

· Window size: 80x40

· [x] Let System Position Window

· Compatibility

· [  ] All unchecked

· Регистрация
· c:\program files\far\far.exe -r

· Имя: "xUSSR регистрация"
· Пароль: текущий день недели маленькими русскими буквами
· Примечание: в Windows XP переключение раскладки клавиатуры в FAR производится не средствами FAR (LCtrl-Shift, RCtrl-Shift), а на общих основаниях: Alt-Shift
· Настройки Far (F9,Options)
· System settings
· [x] Clear R/O attribute from CD files
· [x] Delete to Recycle bin
· [  ] Use system copy routine
· [x] Copy files opened for writing
· [  ] Create folders in uppercase
· [  ] Inactivity time
· [x] Save commands history
· [x] Save folders history
· [x] Save view and edit history
· [x] Use Windows registered types
· [  ] Add plugins prefixes into path
· [x] Auto save setup
· Panel settings
· [x] Show hidden and system files
· [x] Highlight files
· [  ] Auto change folder
· [x] Select folders
· [x] Allow reverse sort modes
· [x] Show column titles
· [x] Show status line
· [x] Show files total information
· [x] Show free size
· [  ] Show scrollbar
· [x] Show background screens number
· [x] Show sort mode letter
· Interface settings
· [x] Clock
· [x] Clock in viewer and editor
· [x] Mouse
· [x] Show key bar
· [  ] Always show menu bar
· [  ] Screen saver
· [x] History in dialog edit controls
· [  ] Set command line front format
· [x] Use right Alt as AltGr
· [x] Show total copy progress indicator
· [  ] Show scrollbar in menus
· [x] Autocomplete in input lines
· Confirmations
· [x] All
· [  ] Exit
· Viewer settings
· [x] Save file position
· [  ] Save bookmarks
· [x] Autodetect character table
· Tab size: 3
· [  ] Show scrollbar
· [x] Show scrolling arrows
· Editor settings
· [  ] Expand tab to spaces
· [x] Persistent blocks
· [  ] Del removes blocks
· [  ] Auto indent
· [x] Save file positions
· [  ] Save bookmarks
· [x] Autodetect character tables
· Tab size: 3
· [x] Cursor beyond end of line
· Интеграция с консольной версией RAR
· Добавить в реестр C:\Program Files\Far\Addons\Archivers\Rar25.reg

· В C:\SYS\EXE уже находятся верные Rar.exe и Rarreg.key
· ColorLib
· Скопировать R:\!distr\!Tools\Far1703\ColorLib\*.* -> C:\Program Files\ColorLib\*.*

· Запустить C:\Program Files\ColorLib\bin\setup.bat - чтобы правильно прописать пути в реестр
· Colorer
· Скопировать R:\!distr\!Tools\Far1703\Colorer\*.* -> 
C:\Program Files\Far\Plugins\Colorer\*.*

· Перезапустить Far
4.3.3 PkZIP 2.5

· R:\!distr\!Tools\PKZIP.25\PKZIP25.EXE -> C:\SYS\EXE\PKZIP25.EXE

· Интеграция с FAR: C:\Program Files\Far\Addons\Archivers\PkZip25.reg
4.4 Ahead Nero 6.302

· R:\!distr\!CDRW\Nero 6\nero6302.exe

· Компоненты:

· Nero StartSmart
· [  ] Добавить ярлык на рабочий стол

· [  ] Добавить ярлык в панель быстрого запуска

· [  ] Запускать автоматически при смене диска

· R:\!distr\!CDRW\Nero 6\Key-gen.exe

· Copy to clipboard, Close

· Run Nero Burning ROM

· Paste serial, OK

· ISO

· File name length: 31, ISO Level 2

· Format: Mode 2/XA

· Character set: ISO 9660

· [x] Joliet

· Relax ISO: all OFF 

· Preferences

· Expert features

· [  ] Enable overburn

· Write speed: 24x
4.5 Антивирус Касперского v4.0

· R:\!distr\!Tools\AVP40\kavperspro40rus\Setup.exe

· Устанавливаемые компоненты
· Anti-Virus Bases
· Anti-Virus Scanner
· Anti-Virus Monitor
· Office Guard
· Anti-Virus Script Checker
· Anti-Virus Updater
· Anti-Virus Control Center
· Anti-Virus Core Components
· При установке указывается ключ:

· R:\!distr\!Tools\AVP40\20071026.key
· Имя файла соответсвует сроку годности ключа: до 2007.10.26
· В задачах следует оставить только Monitor и Updater (из R:\!avp_base)

· "Запуск Kaspersky Anti-Virus Monitor"->Свойства->Эксперт->Объекты

· Действия в случае обнаружения вируса: Лечить
· Если лечение невозможно: Удалять объект
· Временное отключение антивирусного монитора: Приостановить
· Обновление антивирусных баз: 

· Компоненты->Kaspersky Anti-Virus Updater->Play (кнопка справа)

· [x] Изменить предложенные настройки->Далее

· (.) Обновлять из локальной папки: R:\!avp_base
· [x] Обновить антивирусные базы

· [x] Обновить исполняемые файлы

· [x] Перезагрузить компьютер (если потребуется)

· Закачка свежих антивирусных баз на сервер (проводит администратор) производится прямым копированием сетевой папки в FTP клиенте:

· ftp://ftp.avp.ru/updates/ -> R:\!avp_base\
· На сайте Лаборатории Касперского допускается только анонимный FTP, поэтому в FAR FTP Client ни login, ни password просто не указываются, то есть нужно вводить именно:

· ftp://ftp.avp.ru/updates/

· Рекомендованная частота обновления антивирусных баз как на сервере, так и на рабочих станциях - один раз в неделю.

Интернет, e-mail, FTP, SSH
Подключение рабочих станций к перечисленным сетевым сервисам производится через 
универсальный Gateway: 192.168.1.2

4.5.1 Internet Explorer 6.0

· Internet Explorer->Tools->Internet options

· General 

· Home page: about:blank
· Connections->LAN Settings

· [  ] Automatically detect settings

· [  ] Use automatic configuration script

· LAN Proxy: 192.168.1.2
· Port: 3128
· [x] Bypass proxy server for local addreses

· Advanced->[x] Use the same proxy server for all protocols

· Advanced

· Accessibility: <all off>

· Browsing

· [  ] Always send URLs as UTF-8

· [  ] Automatically check for Internet Explorer Updates

· [x] Close unused folders in History and Favorites

· [x] Disable script debugging

· [  ] Display a notification about every script error

· [x] Enable folder view for FTP sites

· [  ] Enable Install On Demand (Internet Explorer)

· [  ] Enable Install On Demand (Other)

· [  ] Enable Offline Items to be syncronized on a schedule

· [  ] Enable page transitions

· [  ] Enable personalized Favorites menu

· [x] Enable third-party browser extensions

· [x] Enable visual styles on buttons and controls in web pages

· [  ] Force offscreen compositing even under Terminal Server

· [x] Notify when downloads complete

· [  ] Reuse Windows for launching shortcut

· [x] Show friendly HTTP error messages

· [  ] Show Friendly URLs

· [x] Show GO button in address bar

· Underline links: Always

· [  ] Use inline Autocomplete

· [  ] Use passive FTP

· [x] Use smooth scrolling

· HTTP 1.1 settings

· [x] Use HTTP 1.1

· [x] Use HTTP 1.1 through proxy connections

· Multimedia

· [  ] Don't display online media content in the media bar

· [x] Enable automatic image resizing

· [x] Enable image toolbar

· [x] Play animations in web pages

· [  ] Play sounds in web pages

· [  ] Play videos in web pages

· [  ] Show image download placeholders

· [x] Show pictures

· [x] Smart image dithering

· Printing

· [  ] Print background colors and images

· Search from the address bar: Do not search

· Security

· [x] Check for publisher's certificate revocation

· [  ] Check for server certificate revocation

· [  ] Check for signatures of downloaded programs

· [  ] Do not save encrypted pages to disk

· [  ] Empty Temporary Internet Files folder when browser is closed

· [x] Enable Integrated Windows authentication

· [x] Enable Profile Assistant

· [x] Use SSL 2.0

· [x] Use SSL 3.0

· [  ] Use TSL 1.0

· [x] Warn about invalid site certificates

· [x] Warn if changing between secure and not secure mode

· [x] Warn if form submittal is being redirected

4.5.2 TheBAT! 1.62

· R:\!distr\!WWWtools\TheBat! 1.62i\the_bat (1.62i).exe

· Workstation with TCP/IP
· Basic mail directory: E:\!mail
· [x] Create shortcut on Windows desktop
· [  ] Create shortcut in start menu
· [  ] Add TheBat! to "Send To" menu
· Associations:
· .VCF

· .MSG 

· .EML

· [x] Always perform this check at startup - FOR ALL
· Default e-mail client
· [  ] Do not perform this check in the future
· Create mail account
· Имя пользователя WinRoute = почтовый адрес
· User name: <почтовый адрес>
· Пароль: <от почтового аккаунта>
· SMTP: 192.168.1.2

· POP3: 192.168.1.2

· Имя пользователя, пароль, smtp, pop3 "честного" почтового аккаунта задаются не на рабочей станции, а на машине Gateway, в WinRoute (см. install_gateway.doc)
· Exit
· R:\!distr\!WWWtools\TheBat! 1.62i\Crack The Bat! v1.62ix by TSRh\thebatcrk.exe

· Target: [C:\Program Files\The Bat!\thebat.exe]

· [x] Check to backup original file
· "Crack It!"
4.5.3 FAR 1.703 FTP Client

· В панели FTP (Alt-F1->2:FTP) создается новая запись (Shift-F4)
· Задается строка в указанном в подсказке формате:
· ftp://user:password@host:port/dir
· Пример:
· ftp://iluvatar:<password>@home.inrost.ru.postman.ru/www

· Подключение по FTP = Enter на созданной записи
4.5.4 SSH (Putty)

· C:\SYS\EXE\putty.exe (уже там находится)
· Подключение (задается один раз для каждого хоста, сохраняется сессия под именем, далее соединение производится через сохраненную сессию):

· В командной строке: "putty"

· Language: KOI8/Win-1251
· Terminal: Font: Courier New, Regular, 12 pt, Cyrillic
· Connection

· Host name: <host name>

· (.) SSH, Port 22
· Stored sessions: <ввести имя>

· Save
· Double-click на сохраненное имя

· Появится консоль со стандартным входом на удаленную систему UNIX (getty daemon)

4.6 Fine tuning (Control Panel)

На данном этапе производится последовательная настройка параметров системы через Control Panel.

4.6.1 Системные сервисы
· Start->Settings->Control Panel->Administrative Tools->Computer Management->Services and Applications->Services

· Disable Services (Properties->Disable->OK):

· Error Reporting Service

· Help and Support

· IPSEC services

· Secondary logon

· Distributed Link Tracking Client

· Portable Media Serial Number

· Wireless Zero Configuration

· Telephony

· Remote Desktop Help Session Manager

· QoS RSVP

· Task Scheduler

· Automatic Updates

· IMAPI CD-Burning COM Service

· Indexing Service

· NetMeeting Remote Desktop Sharing

· Remote Registry

· WebClient

4.6.2 Дефрагментация диска
· Start->Settings->Control Panel->Administrative Tools->Computer Management
->Storage->Disk Defragmenter

· Полностью очистить D:\TEMP
· Дефрагментировать диски C: и D:
· C: лучше дефрагментировать несколько раз 

· Неперемещаемый файл на D: должен располагаться в начале диска

4.6.3 Синхронизация системных часов
· Start->Settings->Control Panel->Date and Time

· Date & Time: выставляется текущая дата и время

· Time Zone:

· GMT +3

· [x] Automatically adjust clock for daylight saving changes

· Internet time:

· [x] Automatically synchronize with an Internet time server: time.windows.com
· Update Now
· Время будет автоматически синхронизироваться каждую неделю

4.6.4 Другие настройки Control Panel
· Keyboard
· Speed: все движки вправо до упора

· Power Options

· Power Schemes: Home/Office Desk

· Never, Never, Never

4.7 Benchmarking и проверка
· На данном этапе устанавливается пакет для тестирования системы - SiSoft Sandra, и проверяется соответствие установленного программного обеспечения и настроек проектным показателям.

· Перед запуском benchmark нужно временно отключить антивирус.

4.7.1 SiSoft Sandra Professional 2004.2.9.104

· R:\!distr\!Tools\Sandra2004sp1\SiSoftware Sandra 2004.SP1.exe

· (.) Internal (Jet) Database
· Установка производится с настройками по умолчанию

4.7.2 Скорость передачи данных по сети

· Sandra->View->Benchmarking Modules->Network benchmark

· В качестве HOST нужно указать компьютер с Windows XP (не FreeBSD). Формат пакета, который использует Sandra для Network Benchmark, не совместим со стеком TCP/IP FreeBSD. 

· Скорость обмена XP<->XP: ~11500 Kb/c, Latency 1 ms
· Если скорость обмена значительно ниже данных показателей, следует тщательно проверить правильность установки и настройки сети, а особенно - стека TCP/IP
· Для точной проверки скорости передачи данных по сети запускается Drives Benchmark, и в качестве диска для измерения скорости указываются R: или P:
· Для того, чтобы тест мог пройти успешно, требуются права записи в корневую директорию диска: R:\ или P:\
· Для того, чтобы устранить влияние кэширования на вычисление реальной скорости передачи данных, Sandra делает тестовый файл очень большим: ~1.5 Gb. Поэтому этот тест идет довольно долго, около 20 минут.

· Тест должен выдать примерно следующие показатели:

· Drive index: ~8500
· Buffered read: 10 Mb/s

· Sequental read: 9 Mb/s

· Random read: 6 Mb/s

· Buffered write: 10 Mb/s

· Sequental write: 10 Mb/s

· Random write: 9 Mb/s

· Системный монитор (Tools->System Monitor->Add(Ctrl-I), Network Interfaces, bytes sent/sec, bytes received/sec) должен показывать на перекачке большого файла приблизительно 10 Mb/s в обе стороны.

4.7.3 Скорость жестких дисков

· Нужно временно отключить антивирус

· Sandra->Drives Benchmark
· Показатели тестовой машины:

	Диск
	Индекс
	Seq. Read Mb/s
	Seq.Write Mb/s
	~Total Gb 
	~Free Gb
	Примечание

	C:
	35872
	54
	52
	10
	8
	Системный

	D:
	35507
	53
	51
	10
	8.5
	Scratch

	E:
	23635
	34
	33
	140
	50
	Рабочий диск, большое количество файлов


· Более низкая скорость обмена на диске E: обусловлена тем, что скорость падает от начала к концу винта, и тем, что на диске большое количество файлов (фрагментация).

· В связи с сильным влиянием фрагментации на скорость обмена (скорость падает на 1/3), следует регулярно очищать диск D:, на котором находится файл подкачки и TEMP. 

4.7.4 Скорость процессора и памяти

· Данные тестовой машины:

· Processor Benchmark

· Dhrystone ALU 6391 MIPS

· Whetstone FPU/SSE2 2385/5563 MFLOPS

· CPU Multimedia Benchmark

· Integer SSE2 13384 it/s

· Floating point SSE2 17584 it/s

· PR7236

· Memory

· Integer 2345 MB/s

· Float 2487 MB/s
4.8 Опциональные утилиты

· Данные пакеты и утилиты не являются обязательными для установки, но могут быть использованы для повышения удобства работы.

· Пользователь компьютера сам определяет, ставить их или нет

· Допускаются к установке только дистрибутивы из каталога R:\!distr
4.8.1 Nokia Monitor Test и настройка монитора

· Если монитор этого компьютера ранее не настраивался и не сводился, самое время сделать это сейчас

· C:\SYS\EXE\NTEST.EXE (уже там находится)

· C:\SYS\EXE\NTEST2.EXE (уже там находится)

· Для настройки можно использовать любую из них

· На мониторе нужно выставить 6500K
· Контраст 100%

· Яркость 35% (тонкая настройка производится индивидуально)

· Необходимо настроить сведение монитора 

4.8.2 Reget 1.8 free

· R:\!distr\!WWWtools\Reget\reget18.exe

· [x] Создать группу Reget software
· [  ] Добавить ярлык Reget в меню Programs
· [  ] Добавить ярлык Reget на рабочий стол

· [x] Добавить ярлык Reget в QuickLaunch
· [x] Добавить ярлык Reget в панель инструментов Internet Explorer
· Настройки

· e:\!download\

· FTP Proxy: 192.168.1.2:3128
· HTTP Proxy: 192.168.1.2:3128
4.8.3 Shtirlitz 3.0

· Расшифровка для "битых" e-mail, прошедших несколько перекодировок

· R:\!distr\!Tools\Shtirlitz 3.0\shtirl3!.exe

· Ярлык до "C:\Program Files\SHTIRLITZ\Shtirlitz.exe" нужно создать вручную
4.8.4 TigraZone FONTSCOL

· Утилита для сборки шрифтов из Кварковского Collect for Output

· R:\!distr\Other_Publish\TigraZone\Fontscol\FONTSCOL.EXE -> C:\SYS\EXE\FONTSCOL.EXE
· Usage: fontscol <*.xtg file>

· Создается папка Fonts с использованными в макете шрифтами

5 Установка прикладных пакетов

Установку прикладных пакетов рекомендуется проводить именно в указанном в данной документации порядке.

5.1 Microsoft Office 2000

· R:\!distr\!Office\SETUP.EXE

· s/n: DT3FT-BFH4M-GYYH8-PG9C3-8K2FJ (serial.txt)

· Устанавливаемые компоненты

· Word: all
· Excel: all
· Powerpoint: all
· Outlook: none
· Access: all
· Frontpage: none
· Средства Office

· Редактор формул
· Microsoft Query

· Проверка правописания

· Проверка правописания (английский)

· Сведения о системе

· Справка по Visual Basic
· Все остальное выключено

· Конвертеры и фильтры: all
5.2 Препресс

Примечание: ACDSee 3.0 ставится после установки всех графических пакетов.

5.2.1 QuarkXPress & QuarkXPress Passport 4.11

5.2.1.1 Установка 4.11 cyr
· При проведении этих операций Quark не запускаем:
· Установка 4.10:

· R:\!distr\Quark\Quark411cyr\Xpress_4.03\INSTALL.EXE

· R:\!distr\Quark\Quark411cyr\wxu403-404ue\Update.exe

· R:\!distr\Quark\Quark411cyr\wxu400-410us\English.US\Update.exe

· Установка дополнительных XTension:

· R:\!distr\Quark\Quark411cyr\wxu400-410us\Freebies\Install.exe
· Установка Passport:

· R:\!distr\Quark\Quark411cyr\Passport\*.*
-> C:\Program Files\QuarkXPress\*.* (простым копированием)

· Установка кириллического QuarkXPress 4.11:

· R:\!distr\Quark\Quark411cyr\Cyr_411\QXP411US_CYR.exe
-> C:\Program Files\QuarkXPress\QXP411US_CYR.exe
· Установка кириллического QuarkXPress Passport 4.11:

· R:\!distr\Quark\Quark411cyr\Cyr_411\ QXPP411_CYR.exe
-> C:\Program Files\QuarkXPress\QXPP411_CYR.exe
· Создаем вручную ярлыки:

· Quark:  C:\Program Files\QuarkXPress\QXP411US_CYR.exe
· Passport: C:\Program Files\QuarkXPress\QXPP411_CYR.exe
· Пользуемся только этими ярлыками, предыдущие версии (4.10 us.english) никогда больше не используются и, во избежание конфликтов с XPress Preferences, никогда не запускаются.

· На этом этапе лучше перезагрузиться

5.2.1.2 Установка Unispell 2.5

· R:\!distr\Quark\Unispell25\INSTALL.EXE
· Генерация серийного номера:

· R:\!distr\Quark\Unispell25\UNIGEN.EXE
· Ставится только для Quark в каталог:

· C:\Program Files\QuarkXPress\XTension

· Основной каталог C:\UniSpell
5.2.1.3 Подготовка к настройке

· Подготовка к настройке

· Если есть файл C:\Program Files\QuarkXPress\XPress Preferences, 
то его нужно удалить.
· Копирование настроек:
· R:\!settings\install\station\XPress Preferences -> 
C:\Program Files\QuarkXPress\XPress Preferences

· Запуск Quark (не Passport)

· При настройке не должно быть ни одного открытого документа

5.2.1.4 QuarkXPress XTensions

· Utilities->XTension Manager (проверить точное соответствие списка)
· [x] Cool Blends

· Diamond, Full Circular Blend etc.

· [  ] CPSI Fixer

· [x] Custom Bleeds XT

· 4 разных значения для вылетов

· [x] Dejavu
· Список последних открываемых файлов в меню File

· [x] Enhance Preview XT (tm) Special Edition

· View->Enhance Preview XT-SE

· [x] Guide Manager

· Adds/Locks/Removes Guides (Utilities->Guide Manager)

· [x] HTML Import

· [x] JPEG Import

· [x] Kern-Track XTension

· Utilities->Tracking Edit, Kerning Table Edit

· [x] LZW Import
· Позволяет импортировать TIFF с компрессией LZW. Оставляется включеным только для того, чтобы корректно открывать файлы Заказчиков. Использование компрессии LZW в собственных рабочих файлах TIFF крайне нежелательно.

· [x] MS-Word 6-8 Filter

· Импорт файлов Microsoft Word до Office 98 включительно

· [  ] MS-Word Filter
· Некорректно работает с Windows XP + Office 2000, поэтому отключено
· [x] MS-Write Import
· [  ] PDF filter
· PDF делаются Acrobat Distiller 3 через Watched Folder, а данный XTension работает некорректно => отключен
· [x] PhotoCD Import
· [x] Quark HTML Text Export
· [  ] QuarkLink
· Выход Quark в Интернет отключается за ненадобностью
· [x] Scissors
· Splits Boxes/Lines (кнопка в ToolBox)
· [x] Super Step And Repeat
· Item->Super Step And Repeat
· [x] uni4qx4.xnt
· Собственно Unispell 2.5
· [  ] WordPerfect Filter
· Никогда не понадобится, отключено
· [x] XPress Tags Filter
· Импорт/экспорт *.xtg
· После настройки стандартного набора XTensions следует перезапустить Quark
5.2.1.5 Application Preferences

· Edit->Preferences->Applications
· Display
· [x] Off-screen draw
· Color TIFFs: 8-bit

· Gray TIFFs: 256 levels

· Display DPI value:
· 19" monitor 1280x1024: 90 dpi

· 22" monitor 1600x1200: 102 dpi

· Interactive

· [x] Speed scroll
· [  ] Live scroll
· Quotes: «»
· [x] Smart Quotes
· (.) Live Refresh
· [x] Drag and Drop Text
· [x] Show Tool Tips
· Pasteboard width: 100%
· Save
· [x] Auto Save: [ 5 ] minutes
· [x] Auto Backup: Keep [ 5 ] revisions
· Other folder: E:\!backup\Quark

· [x] Auto library save
· [x] Save document position
· XTensions
· When: [x] Error Loading XTensions occurs
· File List (настройка XTension Dejavu)
· Number of files: [ 10 ]
· (.) Append files to File Menu
· [x] Alphabetize Names
· [x] Show Full Path
5.2.1.6 Document Preferences
· Не должно быть ни одного открытого документа (настраиваем defaults)

· General

· Horizontal Measure: Millimeters
· Vertical Measure: Millimiters
· Auto Page Insertion: Off
· Framing: Inside
· Guides: In Front
· Item Coordinates: Page
· Auto picture import: On(verify)
· Master Page Items: Keep Changes
· Points/Inch: [ 72 ]

· Ciceros/cm: 2,197
· Snap Distance: [ 6 ] (расстояние "прилипания" к guides в пикселах, настраивается по желанию пользователя, рекомендовано 6)

· Greek нужен только для медленной машины/видеокарты

· [  ] Greek below

· [  ] Greek pictures

· [x] Accurate blends
· Отображение кварковских градиентов на экране. Важно только для 256 цветов, при установках монитора 16/24/32 бита градиенты всегда отображаются как Accurate. Для порядка включено.

· [  ] Auto constrain

· Paragraph

· Auto Leading: 20%

· Mode: Typesetting

· [x] Maintain Leading

· Baseline Grid

· Start: [ 12,7 mm ]

· Increment: [ 12 pt ]

· В документах, использующих привязку к базовым линиями, рекомендуется выставлять Start = Top Margin, а высота поля верстки (Page height - Top Margin - Bottom Margin) должна быть кратна Increment. Пример: A4, PH=297, TM=17, BM=10, I=2mm, (297-17-10)/2 = 270/2 = 135 строк ровно. Базовая линия первой строки, соответствено = 17 + 2 = 19 mm
· Hyphenation: Expanded
· Остальные элементы списка - эмуляция поведения Quark3, следует использовать только Expanded. Для документов, созданных в Quark3, здесь стоит Standard или Enhanced. В уже существующем документе hyphenation трогать крайне не рекомендуется - будет text reflow
· Character
· Настройки типографики Quark (трогать не надо)

· Superscript: 33, 100, 100

· Subscript: 33, 100, 100

· Small caps: 75, 75

· Superior: 50, 50

· [x] Auto kern above: [ 4 pt ]

· Flex space width: 50%

· [  ] Standard em space

· [x] Accents for All Caps

· Tools (обратить особое внимание)

· Text box (all) color: None
· Picture box (all) color: White
· Line (all) width: 0.3 pt

· All runaround: None

· Trapping

· Trapping method: Absolute

· Process Trapping: On

· Auto amount: 0.144 pt

· Indeterminate: 0.144 pt

· Knockout Limit: 0%

· Overprint Limit: 95%

· [x] Ignore White

5.2.1.7 Style sheets

· Normal: Left, Helios 10 pt plain

5.2.1.8 Colors
· Не забыть перевести в CMYK Process:

· Blue: 100/100/0/0

· Green: 100/0/100/0

· Red: 0/100/100/0

5.2.1.9 PRODUCTION print style

· Перед редактированием нужно открыть Utilities->PPD Manager и убедиться, что в списке присутствует PRODUCTION (C:\WINDOWS\System32\spool\drivers\w32x86\3\PRODUCTION.PPD) - исправленный PPD с поддержкой больших форматов бумаги и цветной печати.

· Edit->Print styles->Default->Edit

· Document

· [  ] Separations

· [x] Include blank pages

· Page sequence: All

· Registration: Off

· Tiling: Off

· [  ] Spreads

· [  ] Thumbnails

· [  ] Collate

· [  ] Back to Front

· Setup

· Printer Description: PRODUCTION
· Paper size: Custom
· Paper Width: 210 mm

· Paper Height: Automatic
· Reduce or Enlarge: 100%
· Page Positioning: Center Horizontal
· Paper Offset: 0 mm
· Page Gap: 0 mm
· [  ] Fit in print area

· (.) Portrait
· Output

· Print Colors: Composite CMYK

· Halftoning: Conventional

· Resolution: 2400 dpi

· Frequency: 175 lpi
· Стандартные углы растра

· Cyan: 15, Magenta: 75, Yellow: 0, Black: 45

· Options

· [  ] Quark PostScript Error Handler

· Page Flip: None

· [  ] Negative Print

· Output: Normal

· Data: Binary

· OPI: Include Images

· [x] Overprint EPS Black

· [x] Full Resolution TIFF Output

· OK

· Duplicate, Name: PRODUCTION

· Получаем два одинаковых стиля печати: Default и PRODUCTION с указанными выше настройками. Пользоваться следует PRODUCTION, так как при этом происходит правильный перенос настроек.

5.2.1.10 Порядок печати PS-файла из Quark
· File->Page Setup

· Printer: Linotronic 630 v52.3

· Print style: PRODUCTION

· Поставить Paper Width = Document Setup:Width 

· Capture settings

· File->Save (если grayed, то изменить масштаб документа)

· Получаем готовые настройки для печати правильного композитного PS на печать/утверждение/отправку по e-mail и т.д. Эти установки теперь сохранены для данного документа

· File->Print->Print => e:\!out\screen\in\{имя файла}.ps напечатает правильный композитный PS, а запуск Distiller3 позволит автоматически получить PDF на 72dpi

· Написание готового PS для CTP:

· В силу того, что существующий рабочий процесс предполагает спуск полос на выводе (Signa) из композитного PS без регистрационных меток, но с вылетами, изменения Print Setup требуются минимальные:

· Сначала запустить Distiller3

· File->Print

· Setup

· Paper Width = Document Setup:Width + 6 mm
· Paper Height = Document Setup:Height + 6 mm
· Page Positioning: Center
· Bleed: Top/Bottom/Left/Right = 3 mm
· Print => e:\!out\print\in\{имя файла}.ps
· Проверить e:\!out\print\out\{имя файла}.pdf
· Если проверка прошла успешно, то:

· e:\!out\print\out\{имя файла}.ps -> p:\!to_out\{dir}\{имя файла}.ps
· e:\!out\print\out\{имя файла}.pdf 
-> p:\!to_out\{dir}\preview\{имя файла}.pdf
5.2.1.11 Сохранение и восстановление настроек Quark
· Сохранить
· C:\Program Files\QuarkXPress\XPress Preferences
-> E:\!backup\XPress Preferences

· Это лучше сделать прямо сейчас

· Восстановить

· Восстановление настроек может потребоваться в ситуациях, когда Quark перестает запускаться

· E:\!backup\XPress Preferences
-> C:\Program Files\QuarkXPress\XPress Preferences

· Восстановить с сервера

· Настройки Quark не привязаны к конкретной машине, поэтому восстановление с сервера также является допустимым. Тем не менее, для порядка лучше использовать свою собственную копию из e:\!backup
· R:\!settings\install\station\XPress Preferences
-> C:\Program Files\QuarkXPress\XPress Preferences

5.2.1.12 Установка файловых ассоциаций

· Переставляем файловые асссоциации для запуска QuarkXPress 4.11 cyr
· My Computer->Tools->Folder Options->File Types

· Для расширений QXB, QXD, QXL, QXT устанавливаем (Change) программу для запуска:

· QuarkXPress(tm) 4.11r0 (C:\Program Files\QuarkXPress\QXP411US_CYR.exe)

5.2.2 Freehand MX

· R:\!distr\Macromedia\Freehand MX v11.0\setup.exe

· s/n: FHW110-02426-47231-55458 (!Readme.txt)

· Будет описано в следующей версии документа

Adobe Illustrator CS CE

· R:\!distr\Adobe\Illustrator\Illustrator CS CE v11.0\setup.exe

· s/n: 1034-1794-0404-9814-5049-5496 (serial.txt)

· или R:\!distr\Adobe\Illustrator\Illustrator CS CE v11.0\keygen\illcekg.exe

5.2.3 Adobe Streamline 4.0

· R:\!distr\Adobe\Streamline 4.0\SETUP.EXE

· s/n: SBW400U7100000-392 (serial.txt)

5.2.4 Adobe Photoshop CS CE

· R:\!distr\Adobe\Photoshop\Photoshop CS CE\setup.exe

· s/n: 1045-1732-8522-2867-3264-4716 (serial.txt) 

· или R:\!distr\Adobe\Photoshop\Photoshop CS CE\keygen\kgcsce.exe
5.2.4.1 Color Settings

· Edit->Color Settings

· [x] Advanced Mode

· RGB: Adobe RGB (1998)

· CMYK: Custom CMYK

· Name: <нужно оставить пустым, Photoshop создаст сам>

· Ink Colors->Eurostandard (Coated)

· Dot Gain: Standard, [ 12 ] % (может варьироваться)

· Separation Type: GCR

· Black Generation: Light

· Black Ink Limit: 100

· Total Ink Limit: 320

· UCA Amount: 5

· Gray: Dot Gain 15%

· Spot: Dot Gain 15%

· Profiles: Off, Off, Off, [  ] Ask When Opening

· Engine: Adobe (ACE)

· Intent: Relative Colorimetric

· [x] Use Black Point Compensation

· [x] Use Dither (8 bit/channel images)

5.2.4.2 Preferences

· Edit->Preferences->General

· Color picker: Adobe

· Interpolation: Bicubic

· History states: 20

· Print Keys: Ctrl-P: Print with Preview / Ctrl-Alt-P: Print

· Options

· [x] Export Clipboard

· [x] Show Tool Tips

· [  ] Zoom Resizes Windows

· [x] Auto-Update open documents

· [  ] Show Asian Text Options

· [x] Beep When Done

· [  ] Dynamic Color Slides

· [x] Save Palette Locations

· [x] Show Font Names in English

· [x] Use Shift Key for Tool Switch

· [x] Use Smart Quotes

· [  ] History Log

· File Handling

· Image Previews: Always Save

· File Extension: Use Lower Case

· [  ] Ignore EXIF Profile Tag

· [x] Ask Before Saving Layered TIFF Files

· [  ] Enable Large Document Format

· Maximize PSD File Compatibility: [ Always ]

· [  ] Enable Version Cue Workgroup File Management 

· Recent File List Contains [ 20 ] files

· Plug-Ins & Scratch Disks

· [  ] Additional Plug-Ins Directory

· Legacy Photoshop Serial Number: <empty>

· Scratch Disks: D:, E:, none, none

· Memory & Image Cache

· Cache Levels: 4

· [x] Use cache for Histograms

· Maximum Memory Used By Photoshop: [ 75 ] %

5.2.5 CorelDRAW! 9 sp2 (v9.439)

· R:\!distr\Corel\corel9sp2\setup32.exe

· s/n: 337

· Компоненты
· Corel PhotoPaint

· Corel Trace

· Thumbnail display

· Barcode Wizard

· All filters

· No fonts

· Monitor: Generic EBU 2.2 Gamma Monitor

· Printer: Generic - EuroScala Positive Proofing System

· R:\!distr\Corel\corel9sp2\!patch\GR9SP1EN.EXE

· R:\!distr\Corel\corel9sp2\!patch\GR9SP2EN.EXE

· Tools->Color Management->Global->Color Management->Profiles

· Monitor: Generic EBU 2.2 Gamma Monitor

· Scanner: None

· Composite & Separations: Generic - EuroScala Positive Proofing System

· Internal RGB: Generic

5.3 WEB-разработки
· <Документируется в следующей версии>

5.3.1 Fireworks MX
· <Документируется в следующей версии>

5.3.2 Dreamweaver 4

· R:\!distr\Macromedia\dreamweaver4\Dreamweaver 4 Installer.exe

· s/n: DWW400-03771-57289-73501 (!serial.txt)

· <Документируется в следующей версии>

5.4 Другие пакеты

· <Документируется в следующей версии>

5.4.1 ACDSee 3.0

· <Документируется в следующей версии>

6 История версий

6.1 v1.0: 26.07.2004

· Первоначальная версия

6.2 v1.1: 02.08.2004

· Внесена правка по установке системы

· Отключены дополнительные сервисы Windows XP
· В каталоге C:\SYS\EXE необходимые утилиты теперь кладутся заранее

· Переход на SiSoft Sandra 2004sp1
· Переход на AdobePS 5.1.2 и Acrobat5

· Переход на PhotoShop CS CE
· Переход на Illustrator CS CE

